Closed: - Need Helprebootings windows 7 | FeverClan - Gaming Community

Closed: Need Helprebootings windows 7 (1 Viewer)


So trying to wipe my HDD so I can reboot windows 7. Currently getting a boot manager error about files inaccessible. Went into BIOS to set it to boot from CD/DVD option. Tried booting again still wont boot the flash drive I have windows 7 on nor the CD i have the dban on. Any ideas how I can get this to work? Also when it loads from the flash it does the whole windows is loading files goes to starting windows and as soon as the colors come together to form the logo it goes black and all i have is my mouse cursor (which i can move around). So any help anyone has please send it my way.

I know I don't need dban I just burnt it in case I needed to do a full wipe.
 

Snailey

New Member
May 24, 2013
3,597
Ohio
I think as the computer boots you press f9 or f8 and that should give you access to the cd-rom drive as the computer boots.

~Sent by a snail on the move. @_y
 

Jester

New Member
Jun 23, 2012
2,431
US
I think as the computer boots you press f9 or f8 and that should give you access to the cd-rom drive as the computer boots.

~Sent by a snail on the move. @_y
He switched it in the BIOS so it should be booting from CDROM initially.

[MENTION=225]Xopo[/MENTION], is it just windows, or do you have your drive partitioned out with a different OS on it somewhere?
 
i believe it's just windows. I keep getting this error


Yea no idea it wont take the usb i made bootable and put windows 7 on. Also my repair and manufactures disk are currently in another state lol so I dont have access to those at this time. Also I should mention I can only go into BIOS when i start my comp, it wont even let me go into safe mode. Like it seys starting windows at first but the splash never loads then it goes black seys windows is loading files then brings me to this error screen. Now i know the usb works I manually formatted it lol yea old school style. When i put it in a start the comp it bypasses that goes to the splash page and as soon as the colors come together it goes black and i just have my mouse cursor(which i can move around) but then the usb isnt lighted up anymore and nothing happens
 

Ping

Vetted Officer
Jan 20, 2012
1,106
Kansas City
Clan Rank
Vetted Member
Vetted Member
Just curious. what happened when the bootmgr missing message started happening? I've seen this when
1. the hidden boot partition is deleted or not set as active in "disk manager".
2. I've also seen this issue when the same hidden boot partition is removed.
3. It happens is when the BIOS is set from ATA to AHCI/RAID or vice-versa.
4. And lastly, it could happen when your hard drive is getting corrupt or to many unsuccessful boots.

If you're not worried about how it happened I will continue on...

Maybe I'm not understanding what you are using to install Windows 7. Is it on a CD or a flash drive? and where is dban located at? it that bootable as well?

If you are booting from a flash, you'll need to set that in bios as first boot option instead of the CD/DVD drive, but I think you know that. the ISO for windows 7 install can go on a flash drive it just takes some work to get it working. I would recommend doing that or a DVD with JUST windows 7 on it. if you need dban, use that on another flash drive and use them separately.


So trying to wipe my HDD so I can reboot windows 7. Currently getting a boot manager error about files inaccessible. Went into BIOS to set it to boot from CD/DVD option. Tried booting again still wont boot the flash drive I have windows 7 on nor the CD i have the dban on. Any ideas how I can get this to work? Also when it loads from the flash it does the whole windows is loading files goes to starting windows and as soon as the colors come together to form the logo it goes black and all i have is my mouse cursor (which i can move around). So any help anyone has please send it my way.

I know I don't need dban I just burnt it in case I needed to do a full wipe.
 
Just curious. what happened when the bootmgr missing message started happening? I've seen this when
1. the hidden boot partition is deleted or not set as active in "disk manager".
2. I've also seen this issue when hidden folders are removed.
3. It happens is when the BIOS is set from ATA to AHCI/RAID or vice-versa.
4. And lastly, it could happen when your hard drive is getting corrupt or to many unsuccessful boots.

If you're not worried about how it happened I will continue on...

Maybe I'm not understanding what you are using to install Windows 7. Is it on a CD or a flash drive? and where is dban located at? it that bootable as well?

If you are booting from a flash, you'll need to set that in bios as first boot option instead of the CD/DVD drive, but I think you know that. the ISO for windows 7 install can go on a flash drive it just takes some work to get it working. I would recommend doing that or a DVD with JUST windows 7 on it. if you need dban, use that on another flash drive and use them separately.
No idea the other day my comp crashed I did a system repair just fine. Then playing a game at night screen just went black comp crashed i booted back up and thats when I started getting that error message.

Yes its on a usb flash drive thats bootable. When I go into BIOS to make it the primary 2 usb 2.0's come up on the list. Iv picked both and tried them each separately. Still no go like it will start to boot up and then bam screen black and just have the mouse cursor lol. Im not going to need to use dban I dont think. that and I cant get it to load anyways. Overall this is a very frustrating experience for me
 

Ping

Vetted Officer
Jan 20, 2012
1,106
Kansas City
Clan Rank
Vetted Member
Vetted Member
I just read your update,

what is your flash drive formatted as? and did you use the Windows 7 USB DVD Download Tool? one tip on there is to set your flash to FAT32 and not use any other format if you have issues? it mainly says NTFS file systems sometimes have issues. reformat your flash as a fat32 if you haven't already...

i believe it's just windows. I keep getting this error


Yea no idea it wont take the usb i made bootable and put windows 7 on. Also my repair and manufactures disk are currently in another state lol so I dont have access to those at this time. Also I should mention I can only go into BIOS when i start my comp, it wont even let me go into safe mode. Like it seys starting windows at first but the splash never loads then it goes black seys windows is loading files then brings me to this error screen. Now i know the usb works I manually formatted it lol yea old school style. When i put it in a start the comp it bypasses that goes to the splash page and as soon as the colors come together it goes black and i just have my mouse cursor(which i can move around) but then the usb isnt lighted up anymore and nothing happens
 

Snailey

New Member
May 24, 2013
3,597
Ohio
Might have to make it active in the bios.
 

Ping

Vetted Officer
Jan 20, 2012
1,106
Kansas City
Clan Rank
Vetted Member
Vetted Member
somehow, it seems that maybe it might be a hardware issue that is having the trouble? I'm leaning towards the hard drive but it could be overheating, but I would bet hard drive issue. funny thing to try, if reformatting your Flash drive to FAT 32 doesn't work. remove the hard drive and just try booting to the windows 7 flash. if it boots then it could be the hard drive that the windows install is having trouble with. it it still doesn't boot, its more than likely something else.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)